Содержание

 Top Next


Установка

 Top Previous Next

1.Запустите файл диструибутива (Arteksa Virtual Anatomy.exe).

2.Нажимайте кнопку "Next".

3.На странице "License Agreement" выберите верхнюю кнопку, затем нажмите "Next" .


Запуск программы

1. Запустите программу.

2. На первой заставке нажмите кнопку «Далее».

3. На второй заставке нажмите кнопку «Далее».

Если программа активирована, начнется загрузка.

Загрузка объектов начинается с задержкой.

Это значит, что программа проверяет лицензию.


Активация

Если программа не активирована, программа предложит установить драйвер - согласитесь.

Затем появится окно для ввода серийного номера - введите серийный номер

Для активайии программы необходимо подключение к интернет (только при первом запуске).

Когда активация завершится, программа начнет загружаться.


Деактивация

Деактивация программы позволяет перенести ее на другой компьютер.Если ключ активации позволяет деактивацию, то можно деактивировать программу.Для этого нужно запустить файл pcnsl.exe в корневой директории программы. Обычно это "C:\Program Files\Arteksa\Arteksa Virtual Anatomy".В открывшемся окне, в разделе "Управление лицензиями" включить галочку "Активировать и деактивировать продукт".

Затем "Далее". Нажать на слово "деактивировать"


Меню окна запуска

Перед тем как запустить загрузку объектов, можно отключить некоторые части тела. По умолчанию программа загрузит все тело.


Левая панель

Если панель полостей не умещается на экране (при разрешении монитора меньше 936 пикселей), нажмите оранжевую стрелку внизу панели [image] или кликните на нижней части панели правой кнопкой мыши. При этом левая панель сместится вверх. Тоже самое нужно будет сделать, если нужно будет сместить левую панель вниз. Только кликать правой кнопкой мыши нужно вверху панели.

Кнопки Inv [image] инвертируют объекты: выключенные объекты подраздела меню становятся включенными и наоборот.

Верхний отдел (Фильтры).

Тут можно отключить объекты по типу.

Отключте кожу чтобы увидеть объекты под ней.

Ниже 3 кнопки — отключают левую и правую половину тела, а также средние части.

Ниже панель частей тела - отключает части тела.

Ниже панель полостей — позволяет открыть полости — полость черепа, грудную и брюшную полости.

Правее левой панели есть полупрозрачная вертикальная полоса,

на ней стрелка — убирает левую панель увеличивая рабочую область


Нижняя панель

Кнопка «Reset» возвращает состояние программы в исходное. Все возвращается в исходный вид. Рядом кнопка «UNDO» отменяет последние действия ( так же как и горячие клавиши CTRL + Z).

Правее — Кнопка переносит выделенный объект в окно «В» и обратно в окно «А». Тоже самое делает клавиша клавиатуры «X».

Чтобы увидеть результат, можно оба окна («А» и «В») расположить рядом или открыть окно «В». Для этого есть кнопки для перемещения окон:

Кнопка «Метки» - включает метки на объектах. Метки — это надписи на объектах, указывают детали. Например отверстия на черепе, названия костей черепа. Правее ее, черный квадрат — меняет цвет черепа при необходимости, если фон слишком темный.

Кнопка прозрачности [image] — меняет прозрачность выделенного объекта:

Правее оранжевых стрелок имеется 4 кнопки — СКРЫТЬ, ПОКАЗАТЬ,

ПОКАЗАТЬ ВСЕ и ЗАКРЫТЬ ВСЕ ГРУППЫ.

Первые 3 кнопки- можно скрыть выделенный объект, показать все скрытые объекты. Кнопкой ПОКАЗАТЬ можно выборочно вернуть скрытый объект, список которых находится на правой панели, ниже таблички «Скрытые объекты».

Кнопка ЗАКРЫТЬ ВСЕ ГРУППЫ — возвращает группы в системной анатомии (правая панель) в исходный вид, закрывая группы. (смотрите раздел «Правая панель»).

Кнопка справки [image] - вызывает справку. Тоже самое можно сделать клавишей F1.


Окна отображения объектов (А и В)

Работа с окнами:

1.Приближение и удаление — колесом мыши или клавишами со стрелками «вниз» и «вверх».

2.Вращение — правой кнопкой мыши.

3.Изменение центра вращения.

Прямо в центре окна есть центр вращения в виде прицела.

1) Если вы нажмете ALT и правой кнопкой мыши кликнете в точку на поверхности объекта - центр вращения переплывет в эту точку и вся сцена сместится , делая центр вращения опять в центре окна.

2) Нажав на колесо мыши, можно смещать всю сцену в плоскости экрана.

4.Выделенные объекты переместятся в центр окна если нажать клавишу F на клавиатуре.

5.Если подвести курсор мыши к любой активной части окна отображения объектов, то рядом с ним отображается название анатомического образования или элемента на которое указывает курсор. Щелчок левой кнопкой мыши по этой точке выделит (подсветит) выбранный элемент в окне отображения.

Дополнительные инструменты

1.Внизу и справа каждого окна кнопки переключения пола (М и Ж)

2.Вверху а) кубик , для расположения сцены в нужной фиксированной проекции б) маленький белый человечек, для расположения сцены в вертикальном или горизонтальном положении


Правая панель

На полупрозрачной полосе, левее правой панели, имеются 4 закладки — Файл, Поиск, Системная анатомия и Органопреппараты. Ниже кнопки со стрелками влево и вправо - убирают и расширяют правую панель.

1 - Файл

Здесь можно сохранить состояние программы аналогично кнопкам состояния на левой панели. Разница в том, что состояние можно сохранить в файл который можно назвать по вашему желанию. Таких файлов можно создать много. Они сохраняются в папке - “Мои документы/Arteksa/Saves” Их можно перенести на другой компьютер с установленной программой и открыть там.

2 - Поиск

В поле ввода введите анатомическое название на латинском или русском языке.

В появившемся списке можно выделить необходимое. Женские объекты отмечены буквой Ж, Мужские М.

3 - Органопреппараты.

Здесь можно выбрать составленный по умолчанию органопреппарат.

4 Системная анатомия

а) Классификация объектов. Треугольник справа от названия группы отрывает группу.

б) На объектах имеющих ветвление (артерии, вены, нервы), значек группы выглядит как буква Т, [image] повернутая на бок. Ветвящиеся объекты прикрепляются друг к другу. Здесь в место названия группы имеется стволовой объект, к которому крепятся другие объекты. Чтобы выделить стволовой объект , нужно кликнуть на нем левой кнопкой мыши один раз. Второй клик выделяет все дерево объектов прикрепленных к стволовому объекту. Тоже самое можно сделать, кликая на самих объектах в окнах просмотра.

в) Если вы выделяете объект в окне отображения (А или В), все вышестоящие группы подсвечиваются. Группы более светлым цветом. У ветвящихся объектов вышестоящие значки подсвечивается коричневым. Выделенные объекты имеют оранжевый значок.

г) Нажатие клавиши «Shift» развернет группу выделенного объекта на правой панели.

д) У некоторых групп перед названием имеется бува V на синем фоне [image] .При нажатии на нее, объекты группы меняют текстуры и текст меток. Например группа Скелет/скелет головы/CRANIUM/Мозговой отдел черепа. При нажатии на кнопку «V», перед названием группы , на объекте условными цветами показываются кости черепа. Также меняются метки метки с названиями костей черепа.

e) Клавиша клавиатуры PageUp выделяет более верхние группы выделенного объекта.


Верхняя панель (полоса над окнами )

Справа окон отображения есть кнопка «Сброс в В» или «Сброс в А».

Перемещают все объекты в из окна А в В и наоборот.

fps – частота кадров в секунду. f – количество полигонов (мельчайших деталей объектов) в сцене (уменьшается при скрытии объектов). Чем меньше в сцене полигонов тем выше fps. Показатель работы видеокарты и компьютера вцелом. Чем он выше (при одном и том же наборе объектов), тем выше производительность. Если показатель низкий, программа будет работать с заметными рывками. Можно убрать ненужные в данный момент объекты с помощью левой панели, для того чтобы программа работала быстрее.


Горячие клавиши

 Top Previous

1. F – выделенный объект перемещается в центр.

2. Z - скрывает выделенный объект (аналогично кнопке "Скрыть" на нижней панели).

3. С - Переключение прозрачности выделенного объекта.

4. X (англ.) - перемещение выделенного объекта между окнами отображения (из А в В и обратно).

5. PgUp - выделение вышестоящей группы или дерева.

6. Стрелки «вниз» и «вверх» - приближение и удаление камеры.

7. W и S - приближение и удаление камеры.

8. Space (пробел) — раскрывает и закрывает левую и правую панель одновременно.

9. Shift – раскрывает группу выделенного объекта в анатомической классификации или

органопреппаратах.

10. Alt – вместе с кликом правой кнопкой мыши на объекте, меняет центр вращения.

12. CTRL+Z - Отменяет последнее действие. Дублирует кнопку «UNDO».